Tooltip missing for shortened entries in boolkmark toolbar folders

RESOLVED DUPLICATE of bug 497434

Status

()

RESOLVED DUPLICATE of bug 497434
10 years ago
9 years ago

People

(Reporter: volkmarkostka, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090506 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090506 Minefield/3.6a1pre

Entries for bookmarks (including live bookmarks) which were shortened (end with an ellipsis) have no longer a tooltip showing the full title

Reproducible: Always

Steps to Reproduce:
Have an entry which is too long to display in a bookmarks toolbar folder.
When hoovering over that entry a tooltip should appear.
Actual Results:  
No tooltip appears.

Expected Results:  
Tooltip with full title should appear.

According to a MZ user (dao-g) it can be a regression of bug 374288.
Works two days ago (4-May-2009).
(Reporter)

Updated

10 years ago
Keywords: regression
Version: unspecified → Trunk
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

10 years ago
I can confirm this on the Bookmarks toolbar item. Although tooltips are available in the Library and bookmarks sidebar.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090506 Minefield/3.6a1pre ID:20090506045618

Comment 2

9 years ago
Reporter, this looks like a duplicate of bug 497434.  I'm duping this one to that one since it has a little more traction.  If there's some reason it's different, feel free to reopen this bug with more information.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497434
You need to log in before you can comment on or make changes to this bug.