Phone in <strong> conference room is noisy and cuts out

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
9 years ago
3 years ago

People

(Reporter: marcia, Assigned: Sean Alamares)

Tracking

Details

(Reporter)

Description

9 years ago
Right now we have our team dialed into a QA meeting and the call has dropped several times and is cutting out. We are dialed in from the conference table in Bldg K.

Earlier today during an events call there was consistent buzzing on the phone characterized by some as "intolerable." On this particular call we made sure the participants were muted. This call was from the Strong Conference Room.
During Mondays MoFo meeting I had a couple instances of the conference cutting out, then coming back.  

In today's QA meeting, it did the same but a second cut out was complete disconnect. I don't use the system mute, rather mute from my phone.

Updated

9 years ago
Assignee: server-ops → justdave
This is the telephone in that conference room, we just had problems with it ourselves on our meeting just now.
Assignee: justdave → sean
Summary: Many issues dialing into phone conferences (phone cutting out, etc) → Phone in <strong> conference room is noisey and cuts out
The general issues reported by Tracy on Monday and Tuesday were problems with our phone company - I had people try dialing in with an alternate number that comes in through a different provider and everything was clean.  There's another bug on that one somewhere.
(Reporter)

Comment 4

9 years ago
Ok, that explains the issue in the Marketing call this AM. But the issues today in the QA meeting were down on Floor 1 dialing in from the conference table, not dialing in from strong.
Summary: Phone in <strong> conference room is noisey and cuts out → Phone in <strong> conference room is noisy and cuts out
(Assignee)

Comment 5

9 years ago
I've tried 2 different phones, and a different power inverter and the behavior continues. I think it's the line, however unlikely that sounds.
Status: NEW → ASSIGNED
(Assignee)

Comment 6

9 years ago
I've now also tried different ethernet cables, both to the wall and to the phone, and the noise persists. It's either something in the cabling between that room and the switch or something else, but it's not the phone or the cabling in the room.
Assignee: sean → server-ops

Comment 7

9 years ago
Sean, can you try another switch port too?
(Assignee)

Comment 8

9 years ago
Tried another port, still happening.

Comment 9

9 years ago
dave, anything you can tell from Asterisk?
Assignee: server-ops → justdave
only that it was coming from that extension when the noise was happening.
Assignee: justdave → mrz
this phone hums even without any call going on.

Updated

9 years ago
Assignee: mrz → sean
(Assignee)

Comment 12

9 years ago
Replaced. This should all be working now.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.