If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

add access key to the checkbox in the geolocation infobar

VERIFIED FIXED in Firefox 3.6a1

Status

()

Firefox
General
VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: dougt, Assigned: dougt)

Tracking

3.5 Branch
Firefox 3.6a1
Points:
---
Bug Flags:
wanted-firefox3.5 +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [geo])

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
follow up from 491739
(Assignee)

Comment 1

9 years ago
Created attachment 376111 [details] [diff] [review]
patch v.1
Attachment #376111 - Flags: review?(gavin.sharp)
(Assignee)

Comment 2

9 years ago
http://hg.mozilla.org/mozilla-central/rev/89574e2e0381
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: wanted-firefox3.5?
Resolution: --- → FIXED
Whiteboard: [geo]
Attachment #376111 - Flags: review?(gavin.sharp) → review+
Is this late l10n?
Flags: wanted-firefox3.5? → wanted-firefox3.5+
(Assignee)

Comment 4

9 years ago
yes it would have to be localized.
(Assignee)

Updated

8 years ago
Duplicate of this bug: 484124
Duplicate of this bug: 497759
Verified with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a2pre) Gecko/20090816 Namoroka/3.6a2pre (.NET CLR 3.5.30729) ID:20090816050614
Status: RESOLVED → VERIFIED
OS: Mac OS X → All
Hardware: x86 → All
Target Milestone: --- → Firefox 3.6a1
Version: unspecified → 3.5 Branch
You need to log in before you can comment on or make changes to this bug.