Complete computer lockup with seamonkey 1.1.16

RESOLVED INVALID

Status

SeaMonkey
General
--
trivial
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: David, Unassigned)

Tracking

({hang})

SeaMonkey 1.1 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.21) Gecko/20090303 SeaMonkey/1.1.15
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.21) SeaMonkey/1.1.16

Complete computer lockup with Seamonkey 1.1.16 after it has been running for a few days and if there a quite a few windows and tabs open. (Lockup is mouse freeze and no keyboard response. Neither Alt Tab, Cntrl Alt Del does anything). When rebooting after a hardware reset or power down, it locks up again during the disk check. When powered down again, it does a disk check and starts win2k properly.
Don't think it happened on 1.1.15, so have reverted to check all is OK. 

Reproducible: Sometimes
Can you reproduce with SeaMonkey v2.0a3?
Keywords: hang
Version: unspecified → SeaMonkey 1.1 Branch
(Reporter)

Comment 2

9 years ago
Sorry, have not tried SeaMonkey v2
(Reporter)

Comment 3

9 years ago
Sorry, as I am getting the same problem now with 1.1.15, it must be something else.
Severity: critical → trivial
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 4

9 years ago
There seems to be nothing here code-wise.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.