If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Discoverability] Remove Who's Online? snippet from QMO

VERIFIED FIXED

Status

quality.mozilla.org
Website
P2
normal
VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: aakashd, Assigned: Tomcat)

Tracking

Details

(Reporter)

Description

9 years ago
Per QMO Discoverability, the Who's online snippet should be removed.
(Reporter)

Updated

9 years ago
Summary: Remove Who's Online? snippet from QMO → [Discoverability] Remove Who's Online? snippet from QMO
(Assignee)

Comment 1

9 years ago
will do this and make the change on authstage to find out if this is really wanted and look good :)
Assignee: nobody → cbook
Severity: blocker → normal
OS: Mac OS X → All
Priority: -- → P2
Hardware: x86 → All
(Reporter)

Comment 2

9 years ago
Will bring this up during the qa meeting as a vote of whether it should be kept or not.
(Reporter)

Comment 3

9 years ago
Instead an online poll will be created and sent out to dev-quality.
(Reporter)

Comment 4

8 years ago
The poll resulted in a majority of people not using the recent forum topics enhancing their communication with mozQA
(Assignee)

Comment 5

8 years ago
(In reply to comment #4)
> The poll resulted in a majority of people not using the recent forum topics
> enhancing their communication with mozQA

removed - also find a way to show this to people who are still interested in doing this :) will send mail/forum post too....soon
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

8 years ago
(In reply to comment #5)
> (In reply to comment #4)
> > The poll resulted in a majority of people not using the recent forum topics
> > enhancing their communication with mozQA
> 
err this bug was not about recent forum topics :) but i think people also not wanted to the "who is online list" right ? :)
(Reporter)

Comment 7

8 years ago
Hm, I don't see the checkboxes under the My Account page. Has it been implemented, Tomcat?
All the settings work and look good.

Verifying that the issue is Fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.