If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

endpanning isn't called sometimes

RESOLVED DUPLICATE of bug 491911

Status

Fennec Graveyard
Panning/Zooming
RESOLVED DUPLICATE of bug 491911
9 years ago
4 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Details

Attachments

(1 attachment)

Created attachment 376284 [details] [diff] [review]
uses timeout after 1s
Attachment #376284 - Flags: review?(pavlov)
See also bug 491911 to get the fix for endPanning not being called
(Reporter)

Updated

9 years ago
tracking-fennec: --- → ?

Comment 2

8 years ago
Comment on attachment 376284 [details] [diff] [review]
uses timeout after 1s

we should ensure endPanning gets called rather than hacking around it
Attachment #376284 - Flags: review?(pavlov) → review-

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491911
Component: General → Panning/Zooming
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.