canvas position gets out of whack when panning

RESOLVED WORKSFORME

Status

Firefox for Android Graveyard
Panning/Zooming
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Details

Attachments

(1 attachment)

Created attachment 376286 [details]
video

Once we get into this state, our content stays cut off. In the attached screen cast, I pan up to the point where you can't see the checkerboard, and when we repaint the checkerboard covers the same part of the screen it did before
note, that if you view this in wmp, it will show the first frame when the video ends.  We don't snap back to the original position, we're at the right scroll position, but the checkboard is showing through content. Use the scrubber it see this better.
Component: General → Panning/Zooming
I can't reproduce this in current Fennec builds.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.