Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: Dani Barakat, Unassigned)

Tracking

({crash})

3.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

Hi, I have Windows XP service pack with with ALL of the latest windows update (I have just checked to confirm). I uninstalled Firefox used Auselogics Boostspeed, done a diskwipe, track earaser, registry cleaner, disk defrag, registery defrag. I have no plugins or add ons for firefox. I installed firefox again (same version 3.0.10) and the problems is still there. The problem is for some reason on some websites, even www.ebay.co.uk somthing shuts down my browser (firefox), there are no errors shown, no bug reporting. Do you have any ideas?

Reproducible: Always

Steps to Reproduce:
1. I think it occours when you visit a site with flash??? not sure really
2.
3.
Actual Results:  
Browser shuts down

Expected Results:  
Not shut down

Can't really say much else but if you have any questions I will try and answer them. One thing I would like to mention is that firefox does allow me to restore everything but it restors the problem and the browser shuts down....again
Please try safe-mode to rule out extension problems and try updating your plug-ins: http://support.mozilla.com/en-US/kb/Safe+Mode
Also read: https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Component: Private Browsing → General
QA Contact: private.browsing → general
Version: unspecified → 3.0 Branch
Reporter, please give an update of trying this with a recent build of firefox
and more info.
Keywords: crash
Summary: Auto Shut down → Firefox crash on ebay
No reply, Please reopen if you still see this bug with firefox 3.5 or later in a new profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.