Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: zinthoszangetsu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

page does not load.

Reproducible: Always

Steps to Reproduce:
1.just go to http://www.cnn.com/POLITICS/
2.
3.
Actual Results:  
the page does not load

Expected Results:  
the page should have shown the content on the page.
Does it work if you disable adblock ?
( I guess that you have adblock installed).
(Reporter)

Comment 2

9 years ago
i do have it installed, but its a webpage, and before Firefox 3.08 it had worked. Adblock has nothing to do with it
>i do have it installed, 
Then I'm nearly sure that it's adblock

>but its a webpage, 
Yes, it's a webpage and adblock blocks parts of the webpage = modifies it

>and before Firefox 3.08 it had worked.
and how do you know that it's not adblock or an update of the adblock addon or one if it filter lists that gets updated frequently ?
It would be only a valid bug if it doesn't work without any addons. 
If an update of Firefox breaks an addon it's an addon error.
Why you don't test it without adblock and report the result ?
I did that in 5s (opening Adblock options and disable it, reload page)
(Reporter)

Comment 4

9 years ago
well because out of 65 blockable items on the page, only 6 are blocked.
it seems you don't want to answer the question if it works without adblock (disabled) and since it works for me without i will mark this bug wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

9 years ago
sorry forgot to add that. yes it works without the adblock plus
ok, thanks, this is a addblock plus bug, it seems to block one element that is causing the whole page to not appear, could be a filter list error.

I cc the developer of Adblock, maybe he knows more.
Resolution: WORKSFORME → INVALID
(Reporter)

Comment 8

9 years ago
no problem, thank you for your assistance
I see that effect if http://i.cdn.turner.com/cnn/cnn_adspaces/cnn_adspaces.js is blocked. EasyList doesn't block it however, must be some other filter list. It would help if you could check this using the instructions on http://adblockplus.org/en/getting_started#false-positives
Thanks Wladimir, I didn't know about ctrl+shift+v , it's cederics List in my case. 
Do you get the false positive from the same list zinthoszangetsu@yahoo.com ?
(Reporter)

Comment 11

9 years ago
ctrl+shift+v doesnt work for me, sorry maybe ctrl+shift+v doesnt work for me because i have a mac and not a windows computer
Yes, Cedrics Liste has a filter that blocks this script. The strange thing is that now the page loads for me no matter what I block. Did CNN fix it on their side?

On Mac it is Command+Shift+V - or simply click the ABP icon in toolbar.
Works for me locally too - I'll keep an eye on it.
works for me, it seems they "fixed" it on their end.
Thanks for your help Wladimir and Cédric
You need to log in before you can comment on or make changes to this bug.