Add automatic detection of server settings for common web-email services

RESOLVED DUPLICATE of bug 422814

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 422814
9 years ago
9 years ago

People

(Reporter: fabian.alenius, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10) Gecko/2009042523 Ubuntu/9.04 (jaunty) Firefox/3.0.10
Build Identifier: version 2.0.0.21 (20090409)

I think it would be good if mozilla stored server settings for common web-email services such as gmail, hotmail and possibly a few other, since I think this is what the majority of users have. This could be stored either locally or fetched from the mozilla servers. Sample of how it could work:

1. Users enters his email: e.g. user@gmail.com
2. Thunderbird recognizes gmail.com and prompts user with something like this:
mozilla can automatically detect server settings for gmail.com, would you like to do so? yes/no
3.a. User clicks no: proceed as usual
3.b. User clicks yes: fetch settings for specific email service and configure automatically.

I think this would be a feature that would enhance the experience of using Thunderbird for a great many users.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422814
Fabian if you play with thunderbird 3.0 nightlies you'll see that this has been implemented.
You need to log in before you can comment on or make changes to this bug.