Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: zoia, Assigned: don)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
the Mozilla doesn't save my hystory.
Give more specific details. Please follow the bug filing guidelines at 
http://www.mozilla.org/quality/bug-writing-guidelines.html
(Reporter)

Comment 2

18 years ago
When I installed Mozilla wetn to edit\preferences and i saw that my "pages In 
History Expire After" was 0 so I set it at 25 and after that I have no history
(before that I have history until i close Mozilla)!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → LATER

Comment 3

18 years ago
reopening and marking Future...
Status: RESOLVED → UNCONFIRMED
Resolution: LATER → ---
Target Milestone: --- → Future
seems like a global history problem
Assignee: radha → don
(Assignee)

Comment 5

18 years ago
Well, global history DOES work tha last time I looked, so I don't really see
what the bug is here.  I'm closing this as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.