Closed Bug 492227 Opened 13 years ago Closed 13 years ago

blink show up

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 374292

People

(Reporter: gugukandmiaw, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

i'm sorry with my bad grammar, but i will tell in nice word ^^

when i doing double click picture, it show blink / text blink in left or right the image, but not just image, everything is show the blink...

for several situation maybe it not will be problems, but for long image, it will make user annoyed cause it show long text blink at left or right.

the text blink = is something like this "|" that blinking when we want to typing

i'dont know it some new feature or anything new, but i see it now (10 may 09) and for the long time i never sees the firefox showing like that.


thanks

Reproducible: Always

Steps to Reproduce:
1. double click the image or side of image / text or something showed at firefox
2.
3.
Actual Results:  
showing text blink, that sized same as the side thing.
for example : i clicks at 20 size text, then it show text blink for 20 size text
but when clicked at 2000x2000 pix image, it show very long text blink at side of image

Expected Results:  
disable that blink, it annoyed when clicked on bigger picture (especially at some site), or make toggle for activate or deactivate that problem

my addons, maybe the problem for addons ?
FDM plugins (just it)

and plugins is :
foxit reader
java se 6
ms office 2003
ms drm
mozilla default
picasa
real player
shockwave
media player
Press F7
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374292
v. on a hunch ;-)
Status: RESOLVED → VERIFIED
thanks, i don't know to disable this using F7

thanks again....
You need to log in before you can comment on or make changes to this bug.