Last Comment Bug 492247 - No indication of activity when messages are moved.
: No indication of activity when messages are moved.
Status: RESOLVED DUPLICATE of bug 257942
:
Product: Thunderbird
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-10 00:49 PDT by S. Kerman
Modified: 2009-05-10 01:01 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description S. Kerman 2009-05-10 00:49:39 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: version 2.0.0.21 (20090302)

This is a problem that seems to have existed forever.  I'm amazed that no one has done anything about it.  

If a bunch of messages are selected and dragged to another folder, occasionally but rarely a message will appear on the status bar indicating the number of messages that are being moved.  99% of the time there is no indication whatever that anything is going on.  If the messages are large, the move can take a very long time.  

Since the message count in the destination folder does not change until the end of the move, the user might be uncertain whether the command to move the messages was even recognized and may select the same messages again and again attempt to move them to the destination.  This seems to eventually result in multiple copies of the messages being copied to the destination folder.  The user may then be faced with manually selecting each of the duplicate copies one by one and deleting them...  and extremely tedious and time consuming task.  But if the messages had large attachments, this may be desirable to avoid wasting large amounts of disk space with duplicate copies.

Reproducible: Always

Steps to Reproduce:
1. see above
2.
3.
Actual Results:  
see above

Expected Results:  
see above

see above
Comment 1 Ludovic Hirlimann [:Usul] 2009-05-10 01:01:35 PDT
Thank you for your bug repport - this functionnality is being currently added to Thunderbird 3.0 - and as such I'm going to close this bug as a duplicate of bug 257942. Feel free to have a look at thunderbird nightlies (http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk/) and repport issue you might find in the activity manager.

*** This bug has been marked as a duplicate of bug 257942 ***

Note You need to log in before you can comment on or make changes to this bug.