If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

open empty link with javascript in new tab doesn't work

VERIFIED DUPLICATE of bug 55696

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 55696
9 years ago
9 years ago

People

(Reporter: sergiys, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

I have web-page with following link: <a href="" onClick="window.open('bugsdatabase/popups/bug.php?mo...ue,'','toolbar=yes,scrollbars=yes,width=640,height=480,resizable=yes'); return false" class="none">go</a> 
When you click on link it opens new window with some URL, but when you want to open it in new tab (right click on link->open in new tab, or press Mouse Scroll), firefox opens new tab with current page.

Reproducible: Always

Steps to Reproduce:
1. create html with "<a href="" onClick="window.open('bugsdatabase/popups/bug.php?mo...ue,'','toolbar=yes,scrollbars=yes,width=640,height=480,resizable=yes'); return false" class="none">go</a> "
2. right click on 'go'-> open in new tab
Actual Results:  
same url is opened in new tab

Expected Results:  
execute script in new tab

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 55696
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.