My posts sent to yahoo groups are not forwarded to me

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: rocktman3, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2

When I send a post to yahoo groups using TB 3b2, yahoo groups does not forward my post back to me as it should & has done when using every other version of TB (including my other current version TB 2.0.0.21). Yahoo groups does receive my post because it's listed in the msg archive. If I check my email account on-line (gmail), it's not there & it's not in the spam folder. Other members of the group tell me they've gotten the msg. This is happening with multiple yahoo groups.

Reproducible: Always

Steps to Reproduce:
1.Send a msg to yahoo groups.
2.
3.
Actual Results:  
I do not get the msg sent to me from yahoo groups.


Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2
So you are saying that emails ent to yahoogroups from a gmail account using TB are being sent back to you with TB2 (and visible in your inbox), while they are not in TB3 ?


Are you using imap or pop when reading you gmails ?
This looks like the gmail pop3 filtering.
(Reporter)

Comment 3

9 years ago
@Ludovic: No. What I'm saying is if I send a post to yahoo groups with TB3b2, it is not forwarded to my gmail account when yahoo groups sends it to the members. If I send the post with TB2, it is forwarded to my gmail account. Msgs are usually plain text (have also been html), POP.

@Matti: The post sent with TB3b2, & is supposed to be forwarded by yahoo groups, is not anywhere in my gmail account. That includes spam.
If the yahoo server sends a mail back but it doesn't, how can this be a TB bug if the message appears in the group ?
(Reporter)

Comment 5

9 years ago
Why does the process work correctly with TB2 & all prior versions & not with TB3? Is it possible that there's something different in the TB3 email structure that allows yahoo groups to incorrectly interpret it?
Are The TB2 and TB2 installation configured the same way (do you use the same smtp server, the same email address etc  ) ?
(Reporter)

Comment 7

9 years ago
@Ludovic: TB 2 & 3 are configured the same as far as I can tell. TB3 smtp configuration screens were changed from TB2 so you can't make the same exact choices.

Here's another anomaly: for another yahoo group I belong to & also use gmail, my post does come back to my gmail account, but may be pre-marked as read. TB3 won't D/L it.
So you are using POP3 right ?
(Reporter)

Comment 9

9 years ago
Created attachment 376940 [details]
SMTP setup for acct that doesn't get forwarded email from yahoo groups

SMTP setup for acct that doesn't get forwarded email from yahoo groups.
(Reporter)

Comment 10

9 years ago
Created attachment 376941 [details]
SMTP setup for acct that does get forwarded email from yahoo groups, but won't D/L

SMTP setup for acct that does get forwarded email from yahoo groups, but TB3 won't D/L
(Reporter)

Comment 11

9 years ago
All accounts are POP3 in TB3 & TB2.
(Reporter)

Comment 12

9 years ago
Turns out, it was a TB2 SMTP misconfiguration compounded by TB2 NOT giving an error message. This caused me to think TB2 was working correctly (which it was & wasn't, depending upon your point of view) & not being able to get SMTP in TB3 configured to use my ISP. It's now WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.