Change jsdtracef.c to jsdtracef.cpp

RESOLVED FIXED

Status

()

Core
JavaScript Engine
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Ginn Chen, Assigned: Ginn Chen)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

19.15 KB, patch
Robert Sayre
: review+
Details | Diff | Splinter Review
(Assignee)

Description

9 years ago
Since we have
558 extern jsval&
559 js_GetUpvar(JSContext *cx, uintN level, uintN cookie);
in jsinterp.h now

We need to make it a CPP program.
(Assignee)

Comment 1

9 years ago
Created attachment 377101 [details] [diff] [review]
patch
Assignee: general → ginn.chen
Status: NEW → ASSIGNED
Attachment #377101 - Flags: review?(sayrer)

Updated

9 years ago
Attachment #377101 - Flags: review?(sayrer) → review+
Duplicate of this bug: 492855
Should make sure to land this using hg mv rather than a remove+add, to preserve file history.
(Assignee)

Comment 4

9 years ago
http://hg.mozilla.org/mozilla-central/rev/4f9f9a0bc5aa

Thanks Gavin for remanding me.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.