If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark Folder disappear

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: j.smith, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

Hi

recently i categorize my link by bookmark organizer by  creating sperate folder
for each link ,Ex: movie link in folder,favorite music link in separate folder,...
and also use the toolbar link beside latest headline i put some of my daily link also disappear .

THE FOLDER DISAPPEAR AND THE LINK RETURN TO THE DEFAULT CATEGORIZED 

Regards
J.smith

Browser : mozilla firefox v 3.0.10 

Reproducible: Always

Steps to Reproduce:
1. Go to bookmark menu choose organize bookmarks 
2.Select bookmark menu ,use your left mouse buuton 
3. select new folder and place on that folder any link 
4. close the browser  and open it again will you find the link return to 
the default look and folder disappear .
Actual Results:  
Same as always
Group: core-security
Component: General → Bookmarks & History
QA Contact: general → bookmarks
Can you create a new profile, http://support.mozilla.com/kb/Profiles and see if you can do this in that? It could be a corruption in your current profile, or an extension. The new profile will not have you bookmarks, so please create some. Or old stuff will be saved.
Version: unspecified → 3.0 Branch
in about:config check that browser.places.importBookmarksHTML is set to FALSE

Comment 3

8 years ago
Resolving incomplete for now.  If you are still having the problem, please reopen and address comment 1 and comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

8 years ago
Hi,

Thanks for Your Reply , I solved the problem by removing the old version
and install new one , Thanks .

Regards
j.smith
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.