custom fields should be configurable project specific

RESOLVED DUPLICATE of bug 371995

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED DUPLICATE of bug 371995
9 years ago
9 years ago

People

(Reporter: Bernd Haas, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: 3.0

we have different projects. some projects would need custom fields that no other projects need. so it would be helpful to be able to activate/deactivate the custom fields for a specific project

Reproducible: Always

Comment 1

9 years ago
This feature is available in Bugzilla 3.4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371995
You need to log in before you can comment on or make changes to this bug.