Can't cancel mail compose without saving

VERIFIED DUPLICATE of bug 49196

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 49196
18 years ago
13 years ago

People

(Reporter: Peter Trudelle, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using today's verification builds on Win98 & Linux
NewMsg
modify it
click close box
Get "Message has not been sent, save a copy..?" alert
Alert has only two buttons: Save, Cancel.
Expected: Don't Save, or equivalent button

Comment 1

18 years ago
reassigning to ducarroz
Assignee: putterman → ducarroz
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 49196 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
markign verifies as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.