Can't compose message before logging in

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P3
major
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Peter Trudelle, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [need repro])

(Reporter)

Description

18 years ago
Using today's verification builds on Linux
Open Mail without logging in to server
NewMsg
Click in body
Try to type.
nuttin happens.
Expected: the stuff i typed.
Workaround: login to server before opening window.

Comment 1

18 years ago
reassigning to ducarroz
Assignee: putterman → ducarroz
Component: Mail Window Front End → Composition

Comment 2

18 years ago
I thought we had a bug on this.  Laurel?

Comment 3

18 years ago
Worksforme using 2000-08-16-09 commercial build linux rh6.0.  I'll keep trying
to reproduce, but looks okay to me.  Maybe there's some other detail to this?

Lisa, I haven't seen a bug about this. I think you might be thinking of the one
about composing a message before there's been an account created.
QA Contact: lchiang → laurel

Comment 4

18 years ago
hmm.. laurel - can you try this after you've deleted your default account in 
Account Setup (ie. no default mail account) and see what happens when the steps 
are tried again?  Just a thought.
Whiteboard: [need repro]
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M19
(Assignee)

Comment 5

17 years ago
WFM.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
Worksforme...If account is already configured but not logged into, no problem.
If I haven't set up an account yet, launch New Msg, brings up acct setup wizard,
new message window is OK after. If I've deleted the default account and there's
another account there, no problem composing message.  Only case where there's a
compose window error is if only ONE account was configured and I delete it. Then
I get a generic compose window error and the window doesn't come up.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.