All users were logged out of Bugzilla on October 13th, 2018

Personalized Persona does not work...

RESOLVED DUPLICATE of bug 487073

Status

RESOLVED DUPLICATE of bug 487073
10 years ago
2 years ago

People

(Reporter: davirichar, Assigned: cbeard)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: 

If you choose to edit a persona in Thunderbird V3.0b2, it does not show up any window like in Firefox to edit text color and backgrounds.

Reproducible: Always
We fixed this problem over in bug 487073, and the fix made it into Personas 1.1, the latest version of the extension.  Nevertheless, the fix requires newer versions of Thunderbird than 3.0b2.  It should work on the latest nightly build, or wait for Thunderbird 3.0b3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 487073
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.