Closed Bug 492854 Opened 12 years ago Closed 10 years ago

View / Folders menu unaware of the folder view set with the folderview-cycler

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: bugzilla.i.sekler, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090511 Firefox/3.6a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b5pre) Gecko/20090513 Lightning/1.0pre Thunderbird/3.0b3pre

While the folderpane-title always correctly labels the folder view selected from the View / Folders > (All|Unread|Favorite|Recent) menu, the checked menu option doesn't reflect the actual view when changing views with the folderview-cycler.

Upon startup of Thunderbird, no option in the View / Folders menu is checked at all.




Reproducible: Always

Steps to Reproduce:
1. Select a different folder view with View / Folders menu
2. Cycle through folder views with the folderview-cycler
3. Open the View / Folders menu again.

Actual Results:  
The view set in the Step 1 is still checked in the menu.


Expected Results:  
The menu reflects the actually selected folder view.


Can't imagine that this bug is not a dupe. Nevertheless, failed to find the original.
Version: unspecified → Trunk
Status: UNCONFIRMED → NEW
Ever confirmed: true
This works for me with version 5 on win7.
please reopen if ythis reproduces with version 5 started in safe mode
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.