If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

weave's fennec.css breaks Fennec's new default theme

RESOLVED FIXED in 0.4

Status

Cloud Services
Firefox Sync: UI
RESOLVED FIXED
9 years ago
7 years ago

People

(Reporter: Gavin, Assigned: Mardak)

Tracking

unspecified
Points:
---
Bug Flags:
blocking-weave1.0 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

I think the lines at

http://hg.mozilla.org/labs/weave/file/6b6c2dd61513/chrome/content/fennec.css#l58

just need to be removed - we style radio buttons in Fennec now.
Blocks: 492833

Updated

8 years ago
Flags: blocking-weave1.0+
Target Milestone: -- → 1.0

Updated

8 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
QA Contact: weave → general

Updated

8 years ago
Component: General → Fennec UI
QA Contact: general → fennec
Target Milestone: 1.0 → 0.4
(Assignee)

Comment 1

8 years ago
Created attachment 384122 [details]
before
(Assignee)

Comment 2

8 years ago
Created attachment 384123 [details]
after fix
(Assignee)

Comment 3

8 years ago
http://hg.mozilla.org/labs/weave/rev/ad005dacef45
Remove radio styling from fennec.css that are now part of Fennec.
Assignee: nobody → edilee
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 492833

Updated

7 years ago
Component: Fennec UI → Firefox Sync: UI
You need to log in before you can comment on or make changes to this bug.