double click on a .webapp archive creates a empty "application create" dialog instead of deploy the bundle

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
10 years ago
16 days ago

People

(Reporter: rausch, Unassigned)

Tracking

Details

Attachments

(1 attachment)

105.19 KB, application/octet-stream
Details
(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.11pre) Gecko/2009042918 Prism/1.0b1

I created a bundle .webapp like the documentation described.
Also compares it with a public bundle like Gmail.
I zipped the archive and then renamed it to .webapp.

When I double click the .webapp it won't get deployed. Instead the default dialog opens where I can create a new application.

Reproducible: Always

Steps to Reproduce:
1. Just double click the file I attached.

Actual Results:  
See details above.


Expected Results:  
Expected is that the bundle just install a application in the /Applications/ directory and I can directly start it.
(Reporter)

Comment 1

10 years ago
Created attachment 377304 [details]
My created .webapp
(Reporter)

Comment 2

10 years ago
The URL inside the .webapp opens our intranet. Since it needs authentication you wont be able to logon there, but it isn't necessary for the bug imho.
Prism isn't maintained anymore. Mass closing of the bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 days ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.