If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking on URL in history window sorts on title, not URL

VERIFIED DUPLICATE of bug 49291

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 49291
17 years ago
9 years ago

People

(Reporter: Andreas J. Koenig, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sorry, if this is a duplicate, the previous try with submitting this bug ended
with a crash of some sort

Comment 1

17 years ago
submitted twice

*** This bug has been marked as a duplicate of 49291 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.