cannot log in to yahoo mail

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: seymour gehl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 2.0.50727; yie8)
Build Identifier: 

i cannot log in to yahoo mail. Yahoo say's there is a looping problem. Your company has a lot of nerve making me spend my working time to try to fix this problem. I am on it two hours. If you had a telephone like Yahoo it could have been 10 minutes.

Reproducible: Always
You want http://support.mozilla.com and not bugzilla, there is a Forum for help.
marking incomplete because  the basic information like  used version and Steps to reproduce are missing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.