If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

byggmax.com - serves (broken) application/xhtml+xml to non-"Firefox" Gecko browsers

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Other
--
major
RESOLVED FIXED
9 years ago
2 years ago

People

(Reporter: djst, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
When visiting http://www.byggmax.com/se-sv/Default.aspx in Minefield (latest trunk) I get an XML parsing error after about 1 second of page load. 

The site loads fine in Safari.
(Reporter)

Comment 1

9 years ago
The site loads fine in Firefox 3.0.x btw.
Seems to be a matter of wrong browser sniffing.
Really weird, BTW, this parsing error. But it does not happen with Firefox in the UA string.
Assignee: nobody → other
Component: General → Other
Product: Firefox → Tech Evangelism
QA Contact: general → other
Summary: XML Parsing Error when visiting www.byggmax.com → byggmax.com - serves (broken) application/xhtml+xml to non-"Firefox" Gecko browsers
Version: Trunk → unspecified

Updated

9 years ago
Depends on: 334967
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 4

9 years ago
I've sent an email to info@byggmax.se explaining the problem and pointing to this bug.

Updated

9 years ago
Blocks: 334967
No longer depends on: 334967
Everything appears to work now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.