"Automatically download and install" for addons too

RESOLVED DUPLICATE of bug 464461

Status

()

Toolkit
Add-ons Manager
--
enhancement
RESOLVED DUPLICATE of bug 464461
9 years ago
9 years ago

People

(Reporter: Josh Triplett, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Firefox has an "Automatically download and install" option for itself.  However, for add-ons, Firefox can check for updates automatically, but it cannot automatically install updates without prompting.

I'd like to have an option to download and install all add-on updates without prompting, just like updates to Firefox itself.  Ideally I'd like to see this on by default, but I could live with having to turn it on myself.

This would help when supporting novice computer users, as it would reduce the number of unnecessary prompts they have to deal with, while ensuring that their systems stay up to date.
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Version: unspecified → Trunk
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464461
You need to log in before you can comment on or make changes to this bug.