After selecting Content tab while Applications tab is still loading, Content tab won't load

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: at.light, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)

When opening the Preferences dialog box (Tools > Options...) with it already open to any tab but Applications or Content, and having not used those tabs yet in the Firefox session, I click the Applications tab. While it populates itself, I switch to the Content tab. The Content tab does not load. 

See comment 1 for continuation (need to check something).

Reproducible: Always
(Reporter)

Comment 1

10 years ago
If I switch from Applications to Content, then from Content to another tab, all while Applications is populating, the Content tab does nothing, i.e. it shows the last selected tab.

Note that this may well be a special case of a general bug - I haven't the time nor the knowledge to investigate this further.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b5pre) Gecko/20090504 Shiretoko/3.5b5pre

This seems to work fine for me. Can you retest with a new profile: http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.5 Branch
(Reporter)

Comment 3

10 years ago
Works for me too. Close as invalid or worksforme or whatever, please. Must be an addon problem or something.
(Reporter)

Comment 4

10 years ago
Closing as invalid, because it is.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.