Drag and Drop a tab to itself (on page section) Open new window

RESOLVED DUPLICATE of bug 465346

Status

()

RESOLVED DUPLICATE of bug 465346
10 years ago
10 years ago

People

(Reporter: iapain, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [invalid?])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

Problem arises only with Mozilla FF 3.5b4 when there are many tab opened and if you drag and drop any on of them to itself (html page section, i.e main body of page) then it closes all other opened tabs.

Reproducible: Always

Steps to Reproduce:
1. Open two-three tabs
2. Drag any of the these tab to itself(html page section)
3. It should close all other opened tabs
(Reporter)

Updated

10 years ago
Version: unspecified → 3.5 Branch
(Reporter)

Updated

10 years ago
Summary: Drag and Drop a tab to itself (on page section) closes all other tabs → Drag and Drop a tab to itself (on page section) Open new window
(Reporter)

Comment 1

10 years ago
Sorry! Instead of "close" I noticed it opens "new window" which looks like it has been closed.
This happens on Mac OSX (Leopard) with 3.5b4 as well.  There must be another bug tracking this?  It's very confusing when you think you are bringing focus to a tab only to have it disappear and re-open in a new window.

Just checked nightly 3.6 and it's also happening there.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Uhh, this is by design, dragging the tab on *itself* won't detach, but into the page section it's meant to...
Whiteboard: [invalid?]
Found the main bug on this.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
You need to log in before you can comment on or make changes to this bug.