Auto-Update Fails To Check Latest Version

RESOLVED DUPLICATE of bug 485624

Status

()

Firefox
Installer
--
minor
RESOLVED DUPLICATE of bug 485624
9 years ago
9 years ago

People

(Reporter: JDev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10

When running an older version of Firefox (3.0.7) and an update to 3.0.8 had started, upon returning to OSX much later the update to 3.0.8 continued instead of checking for the latest version.  This resulted in having to download Firefox twice

Reproducible: Didn't try

Steps to Reproduce:
Can't reproduce after update has occurred.  
Actual Results:  
Double download/install

Expected Results:  
Checks for latest version, deletes cache of any previous updates, begins downloading latest version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485624
You need to log in before you can comment on or make changes to this bug.