All users were logged out of Bugzilla on October 13th, 2018

IME98/IME2000 Reconversion does not work in text area

VERIFIED DUPLICATE of bug 49342

Status

()

P3
normal
VERIFIED DUPLICATE of bug 49342
18 years ago
18 years ago

People

(Reporter: teruko, Assigned: shanjian)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
IME reconversion works fine in Composer with IME reconversion icon.
However, this does not work in text area.

Step of reproduce
1. Go to above URL
2. Ctrl   ~ to turn on IME
3. Type Japanese characters in the text area, like "表示" and hit Enter
4. Select the characters you just typed 
5. Click on IME reconversion icon in IME toolbar

Several options about the characters to convert should be displayed.
Now, it does not do anything.

Tested 2000-08-17-08 Win32 build with Win98J and Windows 2000J.
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 49342 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup. (submitted twice)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.