Redirects to site, unrelated to previous site.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: tanner, Unassigned)

Tracking

3.5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

I go onto some websites, and it randomly redirects me to Netnanny.com. Not extensions, tired in safe mode, still does that. Also, on spark, if I type in one word, such as okay, it goes to okay.com.

Reproducible: Sometimes
(Reporter)

Comment 1

9 years ago
**tried
(Reporter)

Comment 2

9 years ago
UPDATE...
previous 2 bugs, are unrelated to firefox, but, now it goes to my previous search, eg, i type in Dell go there, then from bookmarks i go to Twitter, it goes to dell.com.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
(Reporter)

Comment 3

9 years ago
seems to be fixed in Shiretoko, and/or Ubuntu
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.