Preferences dialog comes up blank if Adobe Type Manager (ATM) is active

VERIFIED DUPLICATE of bug 42569

Status

SeaMonkey
Preferences
P3
major
VERIFIED DUPLICATE of bug 42569
18 years ago
14 years ago

People

(Reporter: Marc Liyanage, Assigned: matt)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.74 (Macintosh; U; PPC)
BuildID:    2000080712

The preferences dialog opens up blank if Adobe Type Manager is active.
It is possible to dismiss it using the Return key, but nothing is ever visible.

Reproducible: Always
Steps to Reproduce:
1. Start up Mozilla
2. Choose "Preferences" from the "Edit" menu

Actual Results:  The Preferences window comes up blank.

Expected Results:  The Preferences window shows the user interface like it does 
when ATM is disabled.

MacOS US 9.0.4, ATM is version 4.5.2 Deluxe, ATM settings are 768K cache, 
preserve character shapes, smooth font edges on, disable at screen font sizes on, 
precision character positioning on
This bug looks like a duplicate of bug 42569 which has been marked a duplicate of bug 
32327.

Did the problem occur after visiting a site that uses plug-in-rendered content like Flash? 
Does the problem go away if you remove all plug-ins from Mozilla? When the problem 
occurs, does the Print dialog and subsequently opened browser windows break, too?
(Reporter)

Comment 2

18 years ago


*** This bug has been marked as a duplicate of 42569 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.