Growl notifications with Thunderbird 3.0 Beta 2 with OSX - No notifications in other folders than inbox

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: blueduck, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729) Ubiquity/0.1.4 FirePHP/0.2.4
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/3.0b2-candidates/build2/mac/de/

Hi,

growl was installed system-wide under OSX. Now i try out the Thunderbird Beta 2 and growl shows a notification if a new message arrived into inbox. I have create many folders with automatic filters in Thunderbird.

The problem:
If a new message arrived and the filter sort it into the folder, growl don´t show a notification. 

Regards,
Stefano

Reproducible: Always

Steps to Reproduce:
1. Setup a filter who sort a mail with Subject "Example Subject" to Folder "Example Subject"
2. Receive a new mail that belongs to this folder
3. The filter sort it in the filter "Example Subject"
Actual Results:  
No growl notification displayed

Expected Results:  
Shows a notification that a new mail arrived - like a new mail arrived into inbox.
(Reporter)

Updated

9 years ago
Keywords: arch
Version: unspecified → Trunk
(Reporter)

Updated

9 years ago
Keywords: arch
What sort of account are you using? IMAP or POP?

Do your filters move mail from your account to Local Folders or into different folders on the same account?
Summary: Gorwl notifications with Thunderbird 3.0 Beta 2 with OSX - No notifications in other folders than inbox → Growl notifications with Thunderbird 3.0 Beta 2 with OSX - No notifications in other folders than inbox
(Reporter)

Comment 2

9 years ago
The account is POP. 

Dont´t understand waht you exactly mean. I have setup one mail account in TB. There is a inbox and i created other folders:

example@mail.com
  |
  |- inbox
  |- outbox
  |- Example Subject
(Reporter)

Comment 3

9 years ago
I don´t know why, but it seems it works.

I turn on TB and download all new mails, Growl drop a notice. Also he shows a notice if mails arrived later and sort by filter BUT he shows the wrong sender names.

He tells me that 44 new messages from "John Doe" arrived. Same behavior if a new message arrived due normal update from POP account. 


P.S.:
Yesterday i found in config:
mail.check_new_mail=false

I set it to true. Was this the solution for the topic?

Comment 4

8 years ago
Both Growl and TB3 have advanced since this bug dropped, mebbe a new test is in order?
WFM perc omment #3 , thanks lint.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.