Compare with Public Version not Working

RESOLVED DUPLICATE of bug 496387

Status

RESOLVED DUPLICATE of bug 496387
10 years ago
3 years ago

People

(Reporter: rbango, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
Editor reported that the compare with public version diff tool isn't working. He mentioned the following review:

https://addons.mozilla.org/en-US/editors/review/67167?num=30

I tested it and confirmed that it does not load the page but instead appears to be just doing nothing. The "Loading..." indicator on the tab displays but nothing appears.
Group: mozilla-confidential
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 496387
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.