Invitation Mail in human readable format

RESOLVED DUPLICATE of bug 390954

Status

--
major
RESOLVED DUPLICATE of bug 390954
10 years ago
10 years ago

People

(Reporter: dev_oskar, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Lightning 0.9 in TB 2.0.0.21 (20090302)

Lightning supports two kinds of invitation format, (via attached ics file, or a vcard)

Both versions aren't human readable, this means important information like the date and time are missing from the mail body, so I suggest to not only send the summary but other fields as well.

At least when sending as ics files this shouldn't create any compatibility problems as Lightning already sends an "itipRequestBody" string.










Reproducible: Always

Steps to Reproduce:
1. Send invitation (without Outlook support)

Actual Results:  
Someone has invited you to Something

Expected Results:  
Someone has invited you to Something

Date: xx.xx.xxxx
Time: tt:mm - tt:mm (Timezone?)

Description:
Something happens here.

(All informations that aren't private, user configurable?)

As the current human readable invitation information are useless when a email client receives them the result is a very bad user experience.

For the future it may be a good idea to allow to change the format when sending ics file.

Don't expect that ics/vcards are understand on the other side.
Reporter, please try to enable 'Display Attachments Inline' from the 'View' menu, and open the email including the invitation again. This should trigger the desired behavior.
Component: General → E-mail based Scheduling (iTIP/iMIP)
QA Contact: general → email-scheduling
(Reporter)

Comment 2

10 years ago
I don't mean Thunderbird as receiver, but as example Outlook Express.

I am the sender not the receiver of the invitation.
(In reply to comment #2)
> I don't mean Thunderbird as receiver, but as example Outlook Express.
> 
> I am the sender not the receiver of the invitation.

Sorry, I got you wrong. Is this a duplicate of bug 390954?
(Reporter)

Comment 4

10 years ago
Yes, I think so, even if the current last comment is about different calendars
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390954
You need to log in before you can comment on or make changes to this bug.