Fixing signed warning for xul menubar

RESOLVED DUPLICATE of bug 497033

Status

()

Core
XUL
--
trivial
RESOLVED DUPLICATE of bug 497033
9 years ago
9 years ago

People

(Reporter: timeless, Assigned: timeless)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

705 bytes, patch
neil@parkwaycc.co.uk
: review+
Details | Diff | Splinter Review
(Assignee)

Description

9 years ago
layout/xul/base/src/nsMenuBarFrame.cpp: In member function ‘nsMenuFrame* nsMenuBarFrame::FindMenuWithShortcut(nsIDOMKeyEvent*)’:
layout/xul/base/src/nsMenuBarFrame.cpp:251: warning: comparison between signed and unsigned integer expressions
(Assignee)

Comment 1

9 years ago
Created attachment 378405 [details] [diff] [review]
fix warnings
Attachment #378405 - Flags: review?
(Assignee)

Updated

9 years ago
Attachment #378405 - Flags: review? → review?(neil)

Updated

9 years ago
Attachment #378405 - Flags: review?(neil) → review+

Comment 2

9 years ago
Comment on attachment 378405 [details] [diff] [review]
fix warnings

Right idea, wrong specifier... see its initialiser, or easier still, just copy from the line before the one you patched ;-)
(Assignee)

Updated

9 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497033
You need to log in before you can comment on or make changes to this bug.