Closed Bug 493793 Opened 12 years ago Closed 12 years ago

Crash in [nsNavHistory::RecalculateFrecenciesInternal]

Categories

(Toolkit :: Places, defect)

1.9.1 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 493538

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Seen while running Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b5pre) Gecko/20090519 Shiretoko/3.5b5pre.

STR:
1. Performed a nightly update. Left the VM for a moment and when I came back the browser had crashed.

Breakpad: http://crash-stats.mozilla.com/report/index/248f244d-3e08-4c14-9eef-0635b2090519
I just started with a new profile because I was crashing every few minutes with the one I was using in Comment 0. We'll see what happens. The earlier profile did not have any extensions installed and was relatively new.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 493538
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.