Thunder will not start 100% of the time x64

RESOLVED INCOMPLETE

Status

Thunderbird
General
--
critical
RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: Max, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-06-18)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)
Build Identifier: V 2.0.0.21 (200990302)

In windows 7 (evaluation copy build 7100) Thunderbird will not start 100% of the time. There is a scroll bar that loks like the program is trying but never opens. Rebooting the computer seems to help  although this has happened when opening the computer for first time of the day. THe bug is infrequent, probably about 5% of attempts but that is enough to slow down my work. 

Thanks

Reproducible: Didn't try
This works fine here when using 3.0 beta.

Do you see any errors in the event viewer ? can you make a screen shot of that scroll bar ? What kind of anti-virus do you run ?

Comment 2

9 years ago
Max?
Whiteboard: closeme 2009-06-08
Version: unspecified → 2.0
(Reporter)

Comment 3

9 years ago
Still having episodes when thunder fails to start. Unable to duplicate episodes. I'm currently running panda antivirus pro (suppose beta for W7). OS functions well otherwise. No critical errors in event viewer. Sorry to be stupid but what scroll bar?? Troubleshoot these few bugs because you have the best thing out for a mail program for win7. 
Other info. I am a computer hobbist and using your mail program on a overclocked computer (3.8Ghz). No other programs are giving me any problems. Will dump W7 and go back to vista when the program is released and W7 has a $400 price tag. Not that much difference in programs. 
Max

Comment 4

9 years ago
what are results without panda AV?
Severity: normal → critical
Summary: Thunder will not start 100% of the time. → Thunder will not start 100% of the time x64
Whiteboard: closeme 2009-06-08 → closeme 2009-06-18
(Reporter)

Comment 5

9 years ago
I am in process of upgrading W7 from 7100 to 7201 and will reinstall Thunderbird with virus/adware program bur will uninstall one at a time if problems develop. 

I've recently started using Firefox as default browser on current OS with fewer problems. I don't know what Firefox has to do with Thunderbird on the computer but something has changed. Also deleted lavasoft adware which maybe the cause of the improvement. 

On the positive side, While using IE-8 I've experienced problems opening email links in vista/windows mail and opening links embedded in web pages. FIrefox/Thunderbird resolved both problems.
(Reporter)

Comment 6

9 years ago
Still running win 7 build 7100 but changed browser to google chrome. Virus program  panda beta for win 7, uninstalled lavasoft. No other significant changes. No more problems with thunder starting. 

Thanks
Max
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.