update the Romansh localization for 3.5 rc1

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: gion-andri, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; rm-CH; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: 

Could you please update the rm localization (my hg account isn't yet created).

Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 378429 [details]
New version of the files from RM-translation
Hi Gion-Andri. I think we can close this bug now, since you were able to push the changes to the hg repo. Congrats :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.