ASSERTION: destroy called on frame while scripts not blocked: '!nsContentUtils::IsSafeToRunScript()'

RESOLVED DUPLICATE of bug 495728

Status

()

Core
Layout: HTML Frames
RESOLVED DUPLICATE of bug 495728
9 years ago
9 years ago

People

(Reporter: Natch, Unassigned)

Tracking

({assertion})

Trunk
x86
Windows Vista
assertion
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
While creating a new profile (firefox.exe --no-remote -P) I get this assertion a few times when I hit done on the wizard:

###!!! ASSERTION: destroy called on frame while scripts not blocked: '!nsContentUtils::IsSafeToRunScript()', file c:/Users/Natch/documents/mozilla_tru
nk/mozilla-central/layout/generic/nsFrame.cpp, line 446

Comment 1

9 years ago
Might be the same as bug 495728.
Depends on: 495728
I reproduced this with windows under a debugger and found this to be a dup of bug 495728.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 495728
You need to log in before you can comment on or make changes to this bug.