Closed Bug 493846 Opened 13 years ago Closed 13 years ago

Cannot select multiple items in a option list

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 472426

People

(Reporter: bcombee, Unassigned)

References

()

Details

Because of how clicks are sent to the browser from the canvas, we don't send any modifier flags.  This prevents using shift or control keys to do multiple item selection in a <select> list with the "multiple" attribute.
Bug 472426 is adding a special UI for this issue. Making this bug a dupe.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472426
You need to log in before you can comment on or make changes to this bug.