All users were logged out of Bugzilla on October 13th, 2018

title="" does not show special characters.

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
9 years ago

People

(Reporter: deprecationmail, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; sv-SE; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; sv-SE; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

Having a special font, with special symbols used at a homepage, which should appear when you hover a link or image does not work. They just appear as boxes. The font in this case was http://www.fixedsysexcelsior.com - Fixed Sys Excelsior.

Reproducible: Always

Steps to Reproduce:
1. Install the Fixed Sys Excelsior font.
2. Create a title="" with the font in.
3. See if the special characters appear as squares.
Actual Results:  
They appear as squares in the title="".

Expected Results:  
They should appear like they do on the homepage itself.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch

Comment 1

10 years ago
But the HTML text can be stylized to use that specific font-family, while the title attribute contains pure text, and as such it can't be stylized at all.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373398
(Reporter)

Comment 3

9 years ago
But, the title="" isn't the same as <title>, and could the title="" then be modified to include more than just pure text?

Updated

9 years ago
Duplicate of bug: 500929
(Reporter)

Updated

9 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 5

9 years ago
This isn't a duplicate of bug 500929.
(Reporter)

Comment 6

9 years ago
Closing this as INVALID as I now use a Mac (where this issue isn't seen), and don't want to "maintain" this.

(I also was pretty much a Bugzilla-noob when I filed this, and thus is something that's lacking information etc etc.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.