Save and restore each window's search string

RESOLVED DUPLICATE of bug 956289

Status

()

Firefox
Session Restore
--
enhancement
RESOLVED DUPLICATE of bug 956289
9 years ago
2 years ago

People

(Reporter: Matthew Cline, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
The session code should save and restore each window's search string.  It would probably be to update the session store file each time a key is pressed in the search text field, but merely including the info whenever the session store file would otherwise be updated would probably be good enough.

Comment 1

2 years ago
bug 956289 has more info, so duping forward
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 956289
You need to log in before you can comment on or make changes to this bug.