offline mode chrome page could be more user-friendly

RESOLVED DUPLICATE of bug 435325

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 435325
9 years ago
9 years ago

People

(Reporter: Freyjkell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)

In mentioned page there is info "Uncheck offline mode in File menu" and refresh button. Shouldn't be there be just a "Go online mode and try again" button? It'd be much more intuitive and natural.

Reproducible: Always

Steps to Reproduce:
1. Go to offline mode
2. Go to webpage that is not in offline cache.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435325
You need to log in before you can comment on or make changes to this bug.