All users were logged out of Bugzilla on October 13th, 2018

Classic skin doesn't truncate personal toolbar values

VERIFIED DUPLICATE of bug 42491

Status

P3
normal
VERIFIED DUPLICATE of bug 42491
18 years ago
10 years ago

People

(Reporter: mscott, Assigned: hewitt)

Tracking

({classic, polish})

Trunk
x86
Windows NT
classic, polish

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nsbeta3+)

(Reporter)

Description

18 years ago
I have more urls in my personal toolbar than we have space to show in the
browser window. The modern skin truncates and makes sure they are all nicely spaced.

The classic skin doesn't do this. Instead, they all get crammed together and the
text for some urls actually run over onto other entries so you can't read the
text to figure out what the url really is.
(Reporter)

Comment 1

18 years ago
adding polish and beta3 nomination keywords.
Keywords: nsbeta3, polish

Comment 2

18 years ago
Adding 'classic' keyword to bugs dealing with the Classic skin.  Please fix any 
mistakes -- thanks.
Keywords: classic

Comment 3

18 years ago
Sending to Nikhil, marking nsbeta3+
Assignee: hangas → nbhatla
Whiteboard: nsbeta3+

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 4

18 years ago
reassigning to andreww
Assignee: nbhatla → andreww
Status: ASSIGNED → NEW

Comment 5

18 years ago
Updating QA Contact to pmac@netscape.com
QA Contact: paw → pmac

Comment 6

18 years ago
Taking this bug. Must be some overflow css not getting set.
Status: NEW → ASSIGNED

Comment 7

18 years ago
The bug must be that somewhere in the xbl we arent getting the crop attribute for 
some inner box

Comment 8

18 years ago
reassigning to Joe Hewitt - as he already has the fix.
Assignee: andreww → hewitt
Status: ASSIGNED → NEW

Comment 9

18 years ago
Adding myself to cc

Comment 10

18 years ago
isn't this a dup of bug 42491?

*** This bug has been marked as a duplicate of 42491 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 11

18 years ago
Verified as a duplicate bug
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.