Samba network shares not accessible

RESOLVED DUPLICATE of bug 378425

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 378425
9 years ago
9 years ago

People

(Reporter: Gerald, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.10) Gecko/2009042523 Ubuntu/9.04 (jaunty) Firefox/3.0.10
Build Identifier: Version 2.0.0.21 (20090409)

Thunderbird 2.0.0.21 on Ubuntu Linux 09.04 is not able to access network shares (SAMBA filesystem). It is not possible to add a new attachment, if the file is not in the local file system. The same problem exists, if I would like to save an attachment to the network filesystem.

I am not sure whether this issue has the same solution as issue 378425.

Is there a work around or any solution?

Reproducible: Always



Expected Results:  
Thunderbird should be able to save attachments to / attach files from network file systems (SMB)

Comment 1

9 years ago
if this and bug 378425 still occurs on trunk, 378425 may be a dupe of a core bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378425
You need to log in before you can comment on or make changes to this bug.