If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Latest Build Wouldn't Install

RESOLVED WORKSFORME

Status

Thunderbird
Installer
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Bob Riley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-06-04)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.1.4322; OfficeLiveConnector.1.3; OfficeLivePatch.1.3; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 20090521 Shredder/3.0b3pre

The nightly build that was downloaded today wouldn't install.  I tried three times.

Reproducible: Always

Steps to Reproduce:
1. Select <Help - Check for Updates>
2. The update had been downloaded, so my option was to Install the Update
3. After 30 sec. or less, I got a notice of update failure, and the last build restarted automatically.
Actual Results:  
See above.

Expected Results:  
I would expect to see the updated version start successfully.

I removed Shredder, then went to Mozilla.org and found the latest nightly build and installed it from scratch.  So far, so good!
Bob, still occurs with more recent nightlies?
(Reporter)

Comment 2

8 years ago
Gary, I will give you an answer within 24 hours.  I had removed Shredder after that last install a week or so ago - not because I didn't like it (because I do like it, even better than Thunderbird 3 beta 2), but because my program for setting my simple MAPI default couldn't be set to select Shredder (as opposed to the regular Thunderbird).  I have since installed the newest nightly build just now and it is now properly set as the simple MAPI client and I tested it.  I'd expect to get a new nightly build notice and installation in the next 24 hours now, and I will let you know how it goes.  Sorry for the delay here.
Whiteboard: closeme 2009-06-04
(Reporter)

Comment 3

8 years ago
I did in fact receive an upgrade (nightly build) today and it installed with no hesitation.  So the issue I raised is for now apparently resolved.  Thank you for your attention here!
-> WFM per comment #3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.