Closed Bug 494349 Opened 12 years ago Closed 12 years ago

Add Option to Open Message in New Tab by Default

Categories

(Thunderbird :: Toolbars and Tabs, enhancement)

x86
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 467768

People

(Reporter: doug, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.19) Gecko/20081209 Thunderbird/2.0.0.19 Mnenhy/0.7.5.0

Opening messages in new tab is useful for referencing multiple emails while working (composing, collating data, etc.), and there should be an option to make that the default action when opening a message.  

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Currently, double-click on a message


Actual Results:  
Message opens in new window

Expected Results:  
The message should (optionally, via preferences) open in a new tab, as when you right-click on a message and select "Open Message in New Tab".
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467768
You need to log in before you can comment on or make changes to this bug.